Thứ Hai, ngày 16 tháng 9 năm 2013

what's the earliest version of itunes i can use to sync with my iphone5 ?

my macbook is only running on snow leopard 10.6.3 so therefore I'm not able to get the latest version of itunes. Any help is greatly appreciated !!


View the original article here

0 nhận xét:

Đăng nhận xét